Search
Generic filters
Exact matches only
  1. Home
  2. Knowledge Base
  3. Installation
  4. Confirm .NET Framework or Newer is Installed

Confirm .NET Framework or Newer is Installed

Your version of the .NET framework depends on the version of the operating system you are running. Confirm that you are running .NET 4.5.2 framework or newer.

If you are running Windows Server 2012 R2, you should also be running the correct .NET framework; but if you are running Windows Server 2008 R2, you’ll need to make sure you have .NET 4.5.2 or newer installed.

confirm .NET framework is installed

To check your version of .NET framework:

  • In the Windows Control Panel, select Programs and then Programs and Features.
  • If you see anything earlier than 4.5.2, update to this version. For example, you may see 4.5 or 4.5.1.
  • Simply download the updated .NET framework from Microsoft.

Was this article helpful?

Related Articles